MENU

スレッドNo.33

6N6P全段差動 2012 V2 電源ユニット通電試験

6N6P全段差動 2012 V2を作成しています。
15.電源ユニット 通電試験のところでV+が30.5V程度しか出ておらず行き詰っています。
V-は-0.06V、OPTは215.5V、ZDの両端が30.8V、回路図上のP-Q間が226V程度となっています。
なお、色々な箇所を計測しているときに接触ミスでMOSFET(TK5A50D)とZD(12V&20V)が壊れたためそれぞれ新しいものに交換しましたが交換前も交換後もV+は30.5V程度のままでした。
おそらくV+は33V程度になるのが正しいのかと思いますがどういった原因が考えられるかアドバイスをいただければと思います。

引用して返信編集・削除(未編集)

VTさま
ボリュームのギャングエラーでは無さそうだったのと、真空管を左右入れ替えても変化が無かったため、再度基板上の配置を見直したところ上側の2SK117(2SK2881)のGにつながる560KΩが片方560Ωになっておりました。560KΩに付け替えたところ無事に左右の音量が揃いました。
とてもご丁寧にアドバイスいただいたおかげで完成までたどり着くことができました。ありがとうございました!
(前面パネルとスイッチ、ボリュームなどのツマミ類はこれから3Dプリンターで作成します)

引用して返信編集・削除(未編集)

ティガさん、こんにちは。

とりあえず無事音が出るところまで進んだようで、良かったです。

左右で音量差があるということですが、フルセットで考えると、アンプ自身の問題と、外部に原因がある場合があります。
で、後者はアンプへの接続を左右で入れ替えるか、他のアンプで同じ問題が出ないかでチェックできます。

アンプ自身に問題がある場合、大きくは3つで、
1. 入力のボリュウームが左右でアンバランス→フルボリュームでチェック&「Aカーブのボリュームの偏差」
 http://op316.com/tubes/datalib/vol.htm
2. 増幅回路の問題;1.の問題ではないことを確認した後に
2a. 球の入れ替えで左右が入れ替わらないか
2b. 下側2SK117のGに繋がる820Ωの抵抗をクリップコードなどでショートさせた状態ではどうかをチェック。特に、これで音量が下がるようなら、出力トランスとプレートの間の配線が逆になっていないかをチェック(NFBではなくPFBになっている可能性)
これで左右の差が小さくなるなら、NBF用の5.1KΩ・13KΩ・820Ωのいずれかかが違っていないかをチェック。
ヘッドフォンでということであるなら、スピーカーではどうかをチェック。
そしてスピーカーでは変わらないのにということであれば、ヘッドフォン用の分圧回路をチェック。
といったことかと思います。

ご参考まで。

引用して返信編集・削除(未編集)

VTさま
ありがとうございます。
電源を切った後電圧が下がるのに時間がかかるのは異常では無さそうで安心しました。
以降の工程を進め、出力段カソード抵抗(560Ω)の両端が22.5V、出力段のDCバランスも左右とも1.5mV程度に調整して、なんとか音が出るところまでたどり着きましたが、今度は左右で音量が違う状態になっておりまして、これからアンプ部や真空管ソケット回り、2連ボリューム回りなどの配線を再度チェックしようとしているところです。

引用して返信編集・削除(未編集)

ティガさん、こんにちは。

基本的には問題なさそうで、良かったです。

パーツだけじゃなくテスターにも誤差があるし、コンセントの電圧もピッタリ100Vではないというのがあるので、これ以降も必ずしも回路図に書かれている電圧ピッタリとはならないかと思います。

180KΩの抵抗は0.12W程度の電力消費があるので、3倍を超える1/2W型が指定されているようですが、1/4W型でも耐えられる範囲だったために見た目は問題なかったということだと思います。
他にも1/2W以上が指定されているところがありますので、これを機にもう一度チェックしてみてもよいかもしれませんね。

電源ユニット部分だけだと溜まった電気を放電する回路は、180KΩとチェナーの部分とV+(31.7V)の所の220KΩがメインとなり、しかも前者はチェナー電圧以下になると止まってしまいます。
「電圧が下がりきる」の判断基準次第ですが、V+(178V)がチェナー電圧以下になるのに1分弱程度、1Vを切るのに3分程度かかった記憶があります。

V+(178V)がチェナー電圧を下回ってからが遅いようでしたら、220kΩの抵抗の「足」にチャンと電圧が掛かっているかチェックしてみると良いかと思います。

引用して返信編集・削除(未編集)

VTさま
アドバイスありがとうございます。
ZDの12Vを試しに13Vのものに変えてみたところV+が31.3~5Vになりました。
また、180KΩの抵抗ですが1/4Wのものをつけていたので1/2Wに交換しました。
(抵抗値を測ったら179KΩでした)
ひとまずこの状態で次に進んでみようと思います。
ちなみに電源を切ってから電圧が下がりきるまで数分かかるのですが正しい動きでしょうか。

引用して返信編集・削除(未編集)

ティガさん、こんばんは。

V+(31.7V)の電圧は、使っているチェナーの電圧とトランジスタのVBEで決まります。
そして貴殿の測定結果だと「ZDの両端が30.8V」と言うことですので、0.6V程度低い30.2V程度になると思われますが、測定結果は30.5Vとなっているという事で、測定結果の整合性はおおよそ取れています。
<電源回路の設計>の初段電源:にこのことが書かれています。

ですのでお使いのチェナーダイオードの電圧が低いためにこのような結果になっているモノと推察されます。

その原因としては
1. 元々のチェナーダイオードのバラツキ(-5%ですからこれが一番可能性が高い)
例えば12Vの1N4742Aは11.4V~12.6V, 20Vの1N4747Aは19V~21Vなので、正常でも低いモノ同士の組み合わせではZDの両端で30.4Vとなるため。
2. チェナーダイオードの品種の違い(チェナー電圧が異なるモノを取り付けている。ex. 12Vの所に11V品を使っている)
3. 180KΩ1/2Wの抵抗値が高いとか、配線ミス、半田付け不良などによりチェナーダイオードに十分な電流が流れていないため
あたりが可能性としてあるのではないかと思います。

ちなみに、初段側のV+(31.7V)については15.のところのテストでもそれほど電圧が高めに出るという事は無いはずです。

ということで、2. や3. による異常で無ければ特に問題ないでしょうけれど、どうしても気になるならチェナーダイオードを交換すると言うことかと思います。

引用して返信編集・削除(未編集)

このスレッドに返信

ロケットBBS

Page Top