MENU
固定された投稿

「自作ヘルプ掲示板」ガイドライン

必ずお読みください。

※「自作ヘルプ掲示板」のガイドライン→ http://www.op316.com/bbs/bbsrule.htm
※トラブルシューティングのヒント  → http://www.op316.com/bbs/hint.htm

◆◆◆ここに書込まれたトラブルの95%は結局はハンダ不良または配線ミスでした 自分のミスを部品のせいにしてはいけません◆◆◆

編集・削除(未編集)

6DJ8差動ライン・プリアンプ完成お礼

以前、標題アンプの定電流用JFETのバラツキについて「なんでも掲示板」にご相談させていただきました。その後、大分時間が掛かってしまいましたが、若松通商より2SK246GRペア選別品でIdssの合計が10mAになる2ペアを指定して購入し、何とか完成することができました。ぺるけさんをはじめ、その際にアドバイスをいただいた皆様にこの場を借りてお礼申し上げます。電源トランスは春日無線製を採用、B電源電圧は指定値の+5%以内に抑えることができました。マイナス電源電圧(ヒータ電圧)はE88CCにて、指定の-12.6Vに調整(3.3⇒3.9Ω)、カソード電圧は2.5~2.8Vとやや高めでしたが、無事に音出しできました。また、ヒータ電流がやや大きいECC88に差し換えると、マイナス電源電圧は11.5Vに下がりましたが、カソード電圧は指定の2.1Vになり、こちらも問題なく音出しできました。カードテスタしか持ち合わせていませんので、動特性は確認しておりませんが、「P-G帰還回路は音が良い」を実感しております。まだまだ知識経験不足ですが、今後ともよろしくお願いいたします。

引用して返信編集・削除(未編集)

6A3全段差動 電源投入後しばらくするとヒューズが切れる

こんにちは。
6A3全段差動モノラルアンプなのですが、電源を入れしばらくすると(フィラメントが暖まったら?)ヒューズが切れてしまいます。
http://itokei.net/Wonder-Ranch/etc/6A3dpp.html
・モノラルのもう一方は問題ない
・真空管を入れ替えても起こる
・初めはちゃんと音が出ていたが、そのうちガサガサいうようになって、ヒューズが切れるようになった
・ヒューズはガラス管に黒く付着するような切れ方
・スローブローのヒューズでも切れる
・電源を入れない状態で、とりあえず出力段の定電流やグリッドまわりをテスター抵抗値で測ったが、明らかな差は見つからず
どこか変なところが接触しているのだろうと推測はしているのですが、どうなっていればこういう現象になるのか見当が付かずです。おそらくこれでは情報が少ないと思うので、何か測り方等あればアドバイスいただきたいです。
もはや初心者でも何でもない気がしますが、よろしくお願いいたします。

引用して返信編集・削除(未編集)

6A3は2A3同等と言われておりますが、真空度が低くグリッド電流が流れ易い傾向にあります、
したがって、プレート電流暴走の可能性が大きいと思われます。

引用して返信編集・削除(未編集)

いとけい様

原因わかってよかったです。

ぺるけさんのTips & トラブルシューティング・ブックに、消去法が解決への近道として、狙い撃ちではなく「正常な範囲を確かめて」ゆくことでトラブルの原因を追い詰めてゆくことというのがあるので、この考え方で行くとどういう風にチェックしてゆくかなというのが先ほどの私ならの内容と順序でした。

引用して返信編集・削除(編集済: 2022年09月19日 20:28)

VTさん
ありがとうございます。やってみました。
1. 5AR4のK-GND間の抵抗測定
 →∞~数十MΩ(短絡なし)
2. 5AR4のみを挿しての通電チェック:5AR4のK電位を測定しながら
 →50Vくらいまで上がったあたりでポッと音がして切れた
……そこ!? 試しにモノラルのもう一方に挿していた5AR4を入れてみると、問題なく350V超まで上がります。6SN7GT、6A3も順に挿してみても問題なし。5AR4が原因だったようです。最後にもう一度、ダメと思われる5AR4に戻して切れるのを確認。
最初に「真空管を入れ替えても」と書きましたが、これは6A3だけでした。情報を出し渋ったとかではなく、私の頭に6SN7GTや5AR4とその周辺に問題があるということに思い至っていなかったためです。何年選手だおい。全部の球でやっていれば気づいたでしょうね……。
素晴らしいヒントをありがとうございました。5AR4を買わなければ(希少球じゃなくてよかった)。

引用して返信編集・削除(未編集)

いとけい様

お早うございます。

「電源を入れしばらくすると」ということですので、私でしたらまずは
1. 5AR4のK-GND間の抵抗測定
2. 5AR4のみを挿しての通電チェック:5AR4のK電位を測定しながら
3. 5AR4と6A3を挿しての通電チェック
4. 6SN7のみを挿しての通電チェック
とチェックして行くでしょう。

単純なのはB1電源系のショートないしは6A3のフィラメント系・2SD2012のコレクタの地絡で、破片が落ちたり被覆が損傷したりして導通してしまったというあたりではないかとの推測です。

引用して返信編集・削除(未編集)

VT様アドバイスありがとうございます。残念ながら改善しませんでした

アドバイスされた事項をやってみましたが解決出来ません
チェック項目を添付ファイルしましたよろしくお願います

引用して返信編集・削除(未編集)

写真を拝見した所、
一番最初にVTさんが指摘された2本の黒グランド線が繋がっている指摘が修正されていないように思います。

①最初の組み込み前の写真ではMCW3-12D15の入力側の-電源と出力側のGRAND(0V)が黒い線でクリップされて接続されているように見えます。
②ケースに組み込んだ写真ではその黒い線が接続されているように見えます。
③文字で書かれたメモには「MCW3-12D15の1ピンをGNDに接続」と書かれています。
 (ACアダプタ側 と 製作した電源系の2次側 が絶縁されていないと思います。)

なので、ACアダプタのノイズが-電源端子側から 電源部2次側のGND->OPAMPのGND に繋がってノイズを出しているのではないかと推察します。

引用して返信編集・削除(未編集)

ポルケporque様

お早うございます。

ぺるけさんの作例をご覧頂くと、ACアダプターの入力から電源スイッチ、電源基板までがケースの右辺しかも後端側に集められ、入力のコネクター、出力トランス、出力コネクターは反対側となるケース左辺に集められています。
これはACアダプター-とMCW3がどうしても高周波のノイズをまき散らすことへの対処と思われます。

また、現時点では影響が出ているとは思えませんが、入力と出力コネクターは各々隣接し、3ピン同士がジャンパーで接続されています。そして出力コネクターの3ピンのジャンパー-入力コネクターの3ピンジャンパー-アンプ基板という順で1本の線で接続されています。
これはアースループの面積を小さくするための配線と思われます。


写真を拝見すると、2つの出力端子の間にACアダプターのコネクターと電源スイッチがあり、右のトランスの上を配線が通過しています。
これをシャシから外して電源基板の横からそのままケース外に引き出す形にして測定するとどうなりますか。

シャシとアースは導通していますか。

また、まさみち様も指摘しておられますが、TD-1のケースとアースは導通していますか。


測定結果を見るとMHz帯のノイズですので、導体同士の静電結合などでノイズ混入している可能性もありますので。

引用して返信編集・削除(未編集)

そこまでノイズが出るということはどこかグランドから浮いてるのでは?
TD-1トランスのケースはちゃんとシャーシに落とされてますか?
このトランスはシールドは端子として出てないのでトランスのケースの取り付けネジ穴とシャーシを線でつないでアースしてみてはどうでしょうか?

引用して返信編集・削除(未編集)

ケース内写真を添付します

引用して返信編集・削除(未編集)

波形の写真を添付します

引用して返信編集・削除(未編集)

VT様アドバイスありがとうございます
返信遅れて申し訳ありません
①出門件ですが「電源offでの測定」はコンデンサーが放電した後の結果でした多分測定環境に問題があったと思います。
②トランス1次側を外したのは誘導ノイズ、を避けて各所の信号状態を確認しました。その後ACアダプターのパルスノイズに気付きました。

今日基板をケースに納めましたが、入力ショートで基板左側chのノイズは0.7mv 、右chは1.4mv出ていてショックです。
両ch共同じような波形です。
気になるのは左側chはケース、MCW3-12D15に指で触れてもノイズレベルは変わらないのですが、右chのノイズは1.4mvから2.2mv(4dB)程増えます
考えられるのはアンプ基板のハンダ不良、アースライン配線のまずさでしょうか。
アッテネーター系、VR、swは正常に作動してます
両ch共同様の波形なので他にも問題があるかもしれません?
先走っていじると悪い結果になりそうなので思案中です
もし思い当たることがあればご教授お願いします。
今後ともよろしくお願いします

引用して返信編集・削除(未編集)

ポルケporque様

測定結果、拝見しました。

確認ですが、「電源offで測定」の方は電源off直後のまだアンプが動いているときの値でしょうか、それともコンデンサが放電してしまい、アンプとしては停まっている状態でしょうか。
また、(TD-1の1次側は接続しない)の次の行の(60mV,-18dB)がこの時の測定結果でしょうか。

もし、電源供給していない(アンプが動いていない)状態で、かつ、出力トランスも未接続状態で電圧が測定されているようであれば、アンプと計測器を測定したことに因って生じている可能性があるので、ACアダプターをコンセントから抜くか、ACアダプターのDCプラグをアンプから抜いた状態での測定をしてみて下さい。(出力トランスを接続した状態ではトランスが誘導ノイズを受けているという事もあり得ますが)

引用して返信編集・削除(編集済: 2022年09月03日 20:28)

opamp+トランスで作る簡単MIC preamp、50mvrmsノイズが出ます

k様アドバイスありがとうございます
原因はswregでした。手持ちのswreg4個ともnoiseがあり
簡単なトランス電源で試したみたら残留ノイズが 0、5mvとなり
綺麗な波形に、スッキリしました。
ケースに納めアースラインをしっかりしたら更に良くなると思います。
ライブでviolin,celloのMICに使います。
心から感謝感謝です。ありがとうございました。

引用して返信編集・削除(未編集)

opamp+トランスで作る簡単MIC preamp、50mvrmsノイズが出ます

k様アドバイスありがとうございます
原因はswregでした。手持ちのswreg4個ともnoiseがあり
簡単なトランス電源で試したみたら残留ノイズが 0、5mvとなり
綺麗な波形に、スッキリしました。
ケースに納めアースラインをしっかりしたら更に良くなると思います。
ライブでviolin,celloのMICに使います。
心から感謝感謝です。ありがとうございました。
TDー2トランスが2個あるので次は真空管マイクプリに挑戦します。

引用して返信編集・削除(未編集)

opamp+トランスで作る簡単MIC preamp、50mvrmsノイズが出ます

VT様お世話になります。基板写真を添付します

引用して返信編集・削除(未編集)

porque ポルケ様

写真拝見しました。

気になる点として、
1. 電源基板の方の47μF/20Vのコンデンサは低ESRタイプでしょうか。ぺるけさんの私のデータ・ライブラリに「DC/DCコンバータMCW03シリーズの基本特性」というのがあって、そのまとめに「スイッチングノイズの除去に念を入れたいのであれば、この先に100μHくらいのインダクタと適当な容量のOS-CON(総容量が定格を超えないように注意)によるπ型フィルタを追加します。」という記述があります。

2. 電源基板からアンプ基板への配線が電源基板を巻き込んでいますが、好ましくないと思います。ただ、離すことでどれだけの効果があるかはなんとも言えませんが。

3. ぺるけさんの作例では電源基板から出ているのは、ACアダプター・パイロットランプ(この2つがMCW03の入力側)、アンプユニットの電源・ファンタム電源の+線(MCW03の出力側)となっています。また、アースラインは出力コネクター-入力コネクター-アンプユニット-電源ユニットのMCW03の出力側となっていて、ACアダプターとMCW03によって絶縁されています。写真では電源基板の下部から黒い2本のコードが出ていてより合わされていて、クリップコードでトランスの2次側に接続されているという余計な配線が見受けられますので、此を外してみてはいかがでしょうか。

引用して返信編集・削除(未編集)

opamp+トランスで作る簡単MIC preamp、50mvrmsノイズが出ます

opampで作るMIC ampを製作しました。
両chとも50mvのノイズが出ます。opampのノイズ、発振ノイズ、又は電源ノイズなのか特定できないので困ってます。復帰間抵抗にpfのコンデンサーをパラってもNG、電源を切るとコンデンサーが放電している0、5秒間はノイズは消えて綺麗な波形です。基板配線、ハンダ不良も何度も確認しましたがお手上げです。秋月電子のACアダプターを自前トランスで12v電源で実験をためす予定ですが、DCーDCコンバーターoutにはノイズは確認できません。アドバイスをお願いします

引用して返信編集・削除(未編集)

>電源を切るとコンデンサーが放電している0、5秒間はノイズは消えて綺麗な波形です。

ACアダプタのスイッチングノイズを、信号ラインが拾ってるのでは?
ACアダプタの位置を変更すると、何か変化が見られる様な気がします。

引用して返信編集・削除(未編集)

porque ポルケ様

入力側の状態に関わらず、同じノイズが出続けているのでしょうか。
MCW03-12D15の1-2ピン間と、7-6, 7-8ピン間を測定するとどうなるでしょうか。
トランスの1次側、OPアンプの+端子間、-端子間、出力端子間を測定するとどうなっているでしょうか。
MCW03-12D15の1ピンとGND間で導通はありますか。
MCW03-12D15周りのコンデンサは何を使っていますか?

何かわかるかどうかは不明ですが、

引用して返信編集・削除(未編集)

トランジスタ式ミニワッターPart5電圧異常

お世話になります。素人ながらトランジスタ式ミニワッターPart5の基板を作成しました。

終段のトランジスタは「2SC3422-Y」と「2SA1359-Y」を使用し高域特性を改善した2017年6月のレイアウトで作成しています。
トランジスタ類はすべてぺるけさんから頒布を受けた物を使用しています。

電源分、右チャンネルと作成しましたが左チャンネルが出鱈目な電圧になっています。
2SA1680のコレクタ電圧、出力段のエミッタ抵抗(0.68Ω)の両端電圧がほぼゼロ、UF2010の電圧測定するたびに違います。

部品と配置、値、ジャンパー線の導通確認を何度も確認しましたが不甲斐ない事にどうしても原因が見つけられません。
電圧を記載した画像をアップしますので諸先輩方のご意見を頂ければ幸いです。

引用して返信編集・削除(未編集)

> "寿々郎"様

> 半田付けの練習はどこかでぺるけさんが書かれていましたが、秋月電子通商などで100本100円の1/4W炭素皮膜抵抗(カーボン抵抗)と2.54mmピッチの片面ユニバーサル基板を購入してYouTubeなどで動画を見てから100本はんだ付けしてみるのが確実にレベルアップします。

ハンダ千本ノックですね。早速、抵抗と基板を購入して挑戦してみます。
ハンダの腕を上げて余計なトラブルを減らして行きたいと思います。
ありがとうございました。

引用して返信編集・削除(未編集)

芝犬さん

写真を見る限り、全体的にはんだ付けがしっかりできていない感じがします。
半田盛りすぎ。ランドに半田が乗っていない。そもそもランドを使おうとしていない(部品どおしの足さえ繋がっていればよいとの考え?)。

半田付けの練習はどこかでぺるけさんが書かれていましたが、秋月電子通商などで100本100円の1/4W炭素皮膜抵抗(カーボン抵抗)と2.54mmピッチの片面ユニバーサル基板を購入してYouTubeなどで動画を見てから100本はんだ付けしてみるのが確実にレベルアップします。

はんだ付けのレベルをアップしたいならおすすめです。

引用して返信編集・削除(未編集)

まぐなむ様

> 回路の各電圧もほぼ正常値になったとのことで、良かったです。次段左側220Ωの電圧が高めなのは問題ないと思います。ケースに入れて基板周囲の温度が上がると値が変わるはずです。

なるほど、安心いたしました。

> 0.68Ωの電圧が元々の測定値(0.053V)の約10倍なのは誤記ですよね?
> もし、実際に0.50Vだとしたら、6.8Ωが付いている可能性があります。

すいません。誤記です。誤) 0.50V )→ 正) 0.05V

本日、音出しをしてみました。角が取れたアナログサウンドでPart2と比べ十分な音量で満足しています。
今後、ケース加工が待っていますが完後エージングを経てどう変わるか楽しみです。

本当にありがとう御座いました。

引用して返信編集・削除(未編集)

柴犬様

無事解決したようで良かったです。

貴殿が赤丸で囲った2SA1680のコレクタ電圧が範囲を超えているのは、2SA950のベース電圧が0.995V→1.04Vとなっていることがもとと思われ、おそらくhFEを250~300のものに変えてもあまり改善しない可能性が高いでしょう。

2SA950のベース電圧が0.995V→1.04Vと0.045V高いことでエミッタ電圧が0.34V→0.38Vと0.04V上がり、定電流回路に流れる電流が7mAほど多くなっているのです。
ところが2SC3422/2SA1359が接続されている側にはNFBが働く関係で電流を多く流せないために対となる側により多くの電流が流れて黄色丸のコレクタ電圧が上がっているものと思われます。

2SA950のベース電圧を作っている1S2076Aは温度上昇するとVfが下がりますから、まぐなむ様もお書きのようにケースに入れるとこのあたりは変わると思われます。

差動回路は動作中点が多少ずれても問題ないことが多いので、ケースに入れてバランス調整ができないなどの不具合が出ない限り、2SA950を交換することはあまりお勧めできないかと思います。

引用して返信編集・削除(未編集)

芝犬様
回路の各電圧もほぼ正常値になったとのことで、良かったです。次段左側220Ωの電圧が高めなのは問題ないと思います。ケースに入れて基板周囲の温度が上がると値が変わるはずです。

0.68Ωの電圧が元々の測定値(0.053V)の約10倍なのは誤記ですよね?
もし、実際に0.50Vだとしたら、6.8Ωが付いている可能性があります。

引用して返信編集・削除(編集済: 2022年08月27日 18:24)

まぐなむ様、VT様、

私一人では不良個所を見つけるのは不可能でした。半ば諦めておりましたが、お二人のご助言のお陰です。心より感謝致します。本当にありがとうございました。

ご指摘の不良個所を修正し再度電圧を測定しました。1右側の2SA1680のコレクタ電圧を除いてほぼ規定の電圧に収まっていると思います。この電圧でぺるけさんの音になるか不安ではあります。

もしかしたら今回使用した2SA950-YのhFEが右314、左335と規定より高めかつ左右不揃いの物を使った影響があるかもしれません。今後規定のhFEの物を入手して差し替えるつもりです。

今回思い知らされたのは、半田の下手さです。円錐形のコテ先を使用していますが、ご指摘の通り半田の盛り方も量を減らしてブリッジしないよう気を付けます。また、半田付けの講習会などあれば参加して勉強するつもりです。

引用して返信編集・削除(未編集)

芝犬様、こんばんは。
自己解決されたようで何よりです。

あくまで写真を見ての判断なのですが、はんだブリッジの疑いがある箇所にマークを入れてみました。全体的にはんだの量がやや多いように思います。もしC型を使われているのでしたら円すい型のこて先に替えるのも良いかと思います。

引用して返信編集・削除(編集済: 2022年08月27日 18:24)

まぐなむ様、VT様、ご助言有難うございます。

ご指摘の部分を中心にミスを探した所、画像の赤丸部分に半田ブリッジを発見しま,した。テスタでチェックすると完全にショートしています。この部分を修正すると0.68Ωの両端電圧は0.51V、UF2010部分はそれぞれ0.65V、-0.65V、220Ωは0.79Vとなりました。明日、再度全体の電圧をチェックしご報告させていただきます。

引用して返信編集・削除(編集済: 2022年08月26日 22:06)

柴犬さん、おはようございます。

2SA1680のエミッタが7.4V-0.38V-0.30V=6.72Vという計算になり、左側2SA1680のコレクタ側が6.76Vということでほぼ同電位ですから、まぐなむさんがお書きになっているように左側2SA1680のエミッタ-コレクタ間がショートしている可能性は高いかと思います。


これ以外に少なくとももう一か所異常がある可能性があるかと思います。

初段のドレイン抵抗の両端が1.14Vと1.36Vとなっており、1.36Vの方は次段定電流回路の0.38V+0.30Vの和との間で0.68Vの差があり、2SA1680のVBEを超えていますが、1.14Vの方は0.46Vしかないことから2SA1680のVBEを下回っていますので右側2SA1680はカットオフ(コレクタ電流が流れない)と思います。(このことは左側2SA1680にほぼ全てが流れているというマグナムさんの推測とも一致します。)
そうすると右側の220Ωの電圧降下はほぼ0Vの筈ですので、本来現状では紫のポイントも緑のポイントも負の電圧を示すと思われますが、実際には0~+6Vほどの電圧が観測されています。
これは右側の220Ω周り~UF2010の間にはんだ付け不良や断線などの異常がある可能性を示唆していると思われますので、左側2SA1680周りの異常を解決してもまだおかしい場合、まずは右側220Ωの2本の足、2SA1359-Yのベースの電圧をチェックしてみては如何でしょうか。

引用して返信編集・削除(編集済: 2022年08月26日 07:27)

回路図次段2SA1680左側のコレクターエミッタ間のショートが疑われます。
220Ωに流れる電流を計算すると
{6.76V-(-7.4V)}/220Ω=0.064A
なので、2SA950で作られる定電流約60mAがほぼ全てこちらに流れています。
基板Lch側(添付図の付近)の写真をアップロードしていただくことはできますでしょうか?

引用して返信編集・削除(編集済: 2022年08月25日 22:37)

掲示板の表示スタイルはツリー表示のほうが見易いのではないでしょうか?

こんにちは。
この掲示板は話題ごとにまとまっていますから、いわゆるツリー型っぽい表示形式ですが、私にはとても見辛いです。
もし可能なら、本来のツリー掲示板の形式で表示すると見易いと思うのですが。

例えば総務省のサイトにある電子掲示板の解説の末尾にあるような「ツリー型の例」掲示板です。
https://www.soumu.go.jp/main_sosiki/joho_tsusin/security_previous/kiso/k01_bbs.htm

もしこの掲示板も管理者の方が設定機能を使ってそのようなツリー形式の表示に変更出来るなら、変更して頂けると有難いです。
他の皆さんの意見も聞いてみたいです。

引用して返信編集・削除(未編集)

皆様ありがとうございます。

返信の順序については、情報・知識を得るためという意味では西村さんのご意見のように新しいものが下の方が好ましいとは私も思っているのですが、実際に今トラブルを抱えて相談に来ている当事者にとってどうかということを優先すると新しいものほど上の方がよいだろうと考えております。

返信機能の有無とツリー形式についてはさらに皆様のご意見を伺えればと思いますので、よろしくお願いいたします。

引用して返信編集・削除(未編集)

こんにちは、毎日チェックするのが日課になっています。

ぺるけ師の考えもあったのではと推測も含めて
以前のような新規投稿が一番上になるのが好きです。
次に現在の方式、ツリー方式は慣れないためか見にくいです。

引用して返信編集・削除(未編集)

現状維持でOK

引用して返信編集・削除(未編集)

無料の掲示板ですので、多少の制約は仕方がないと思いますよ。
私は現在のままでも読み難いとは思いませんので現状維持でOKです。

引用して返信編集・削除(未編集)

伝言板型とツリー型、一長一短があるので好みの問題かと。
私はツリー型が見ずらいので嫌いです。

返信については、新規を上にしないと新規投稿の確認が面倒くさいので、現状維持を希望。

引用して返信編集・削除(未編集)

個人の意見です。

> ツリー形式
自分に関係するところだけを見たいということでしょうが、賛成できません。

ぺるけさんのアンプを自作している方はトラブルがあるか否かにかかわりなく、すべてを読んでおいたほうがいいと思っています。これはteacupのときからそう思っていました。
①はんだ付け
②配線が回路図と実体配線図に合致していない
③抵抗値の確認ミス
があまりにも多くトラブルを起こす方に共通点が多いと思われるからです。

ちなみに私はぺるけさんのアンプは一台も製作したことはなくすべてオリジナルですが拝見しております。自分にも当てはまることがあるかもしれないと思っているからです。

> 返信について新規を上にするか下にするかの選択肢
これは現在は上になっていますが、上述と同じですべてを見ておいたほうがいいと思うため、下のほうがいいなと思っております。

いずれにせよ、VTさんのように見識の高い方がおられないことには成り立たない掲示板です。感謝申し上げます。

引用して返信編集・削除(未編集)

田中さん

ご意見ありがとうございます。
この板の管理人をしているVTです。

残念ながら現在使っているこの掲示板はツリー形式には対応していないようで、親となる投稿に対する返信を使えるようにするか否かと、その返信について新規を上にするか下にするかの選択肢しか見当たりません。

返信を使わない設定にすれば、ぺるけさんが管理なさっていた頃のように階層が全くない状態にはできますので、皆様がそちらの方が使いやすいということであれば設定を変更しようかと思います。

また、ツリー形式についてはご要望が多いようでしたら来年の契約更新の際に引っ越しを検討したいと思います。

引用して返信編集・削除(未編集)

6AH4GT全段差動PPアンプ出力段バイアス調整について

お世話になります。
2年ほど前に、ぺるけさんの6AHAGT全段差動PP・アンプを製作して、これまでいい音で聞かしていただき感謝しています。ただ、気になることがあります。作った当時から右側の出力段のバイアス調整VRで0.2V以内に調整しようとしますが、0.01Vまでにはなりますが、不安定で時に1V以上になったり、常に変動します。ただし、音はいい音で左右とも鳴ります。左側は0.03Vあたりであまり変動しません。そこで、今回、出力管を左右入れ替えしましたが、同じように右側だけ不安定な状況です。構成は23K30Yー6FQ7-6AH4GTーノグチFM-12P-8K 出力段バイアス回路は、0.33μFから220KΩで10K2連VRセンタ、たすき掛け、両端のVR端子はアースとー5.8Vです。初段、二段の各電圧異常なし、左カソード17.5V、右カソード16V、どの辺を着目すればいいか、ご指導おねがいします。

引用して返信編集・削除(未編集)

VTさん
いろいろとご指導いただき、感謝してます。今帰ってきて再度、バイアス電圧調整をVRでしましたが、同じような状況です。
VTさんから教えていただいた調整VRの不具合など、一つ一つ確認していきたいと思っています。どうしても状況が変らないときは、
ぺるけさんの設計図とおりの+24Vをかけた単連10KΩでのバイアス回路に作り替えようと考えています。また、迷路に入りましたらご指導のほど、よろしくお願いいたします。お世話になり、本当にありがとうございました。

引用して返信編集・削除(未編集)

ozakさま

6FQ7を抜いて頂いたのは、その電圧の揺らぎがどこから来るのかを絞り込むためでした。

もともと右だけですので、左右で共通している電源部分が原因ではないと思われ、6FQ7を抜いても残ったので、2SK30-6FQ7までとNFBによる可能性も低いと思われます。

さらに出力管を左右入れ替えてもチャンネルが変わらないという結果から、右チャンネルの6AH4そのものではなく周りに不具合があると思われます。
しかも信号入力経路を遮断しても電圧がフラフラするということですから、現時点で疑わしいものとしては接触不良(ソケットと真空管やオフセット調整用の可変抵抗の摺動子、はんだ付け不良などを含む)、ヒーター回路のアースが接続されていない、0.22μFコンデンサのリークを考えています。
ということで、この接触不良のチェックとして「叩いてみる」という検査をお勧めしました。

引用して返信編集・削除(編集済: 2022年08月08日 10:46)

VTさん
いろいろとお世話になりありがとうございます。
アンプの回路図は、ぺるけさんの全段差動の庭の6AH4GT全段差動プシュプル・アンプの回路図(1999.7,2005.9.3)で、出力段バイアス回路部分だけ、たすき掛けの2段VR10KΩにマイナス5.7Vで調整すようにかえました、
ご指導いただいた6FQ7を抜いて、出力段バイアス回路のVR調整したところ、なんと、左右chとも0.02V前後で大きな変動はなし、左は変動+-10mV、右は+-30mV、以前のように右、常に電圧が変動し、たまに1V超えることもありました。ちなみに、電圧はプレート電圧左右とも263V,カソード電圧右は+16.5V、左+18.7、右グリッド電圧ー2.6Vとー2.82、左ー2.82Vとー1.6Vです。定電流TRのエミッター電圧6.4Vで抵抗110Ωです。本当にありがとうございます。このあとどうしたらいいか、お忙しい中、よろしくお願いいたします。

引用して返信編集・削除(未編集)

ozakさま

アンプの回路はどれでしょうか。
6AH4を用いた全段差動PP・アンプは複数のバージョンがあるので。


6FQ7を抜いた状態ではどうでしょうか。
この状態で(できればダメにしても良い)スピーカーを繋いで出力段のグリッド周りとカソード周りのパーツや配線を絶縁物で叩いてみてはいかがでしょうか。(ぺるけさんからはアンプを落としてみるというチェックを教えて頂いたことがありますが。)

引用して返信編集・削除(未編集)
合計123件 (投稿23, 返信100)

ロケットBBS

Page Top